Kritische Sicherheitslücke in Shopware

Kritische Sicherheitslücke in ShopwareWie eben bekannt wurde hat Shopware eine kritische Sicherheitslücke in deren E-Commerce System festgestellt.

Über die Schwachstelle kann unautorisierter Fremdcode in Shopware ausgeführt werden und so das Gesamtsystem kompromittieren.

Es sind dabei alle Versionen bis einschließlich 5.2.14 betroffen.

Shopbetreiber sollen umgehend auf die aktuell verfügbare Shopware Version 5.2.15 aktualisieren. Sollte dies nicht möglich sein, ist es zwingend erforderlich, dass zumindest der Sicherheitspatch SwagSecurityHotFix201701 installiert wird.

Weitere Informationen finden sich im Wiki-Beitrag von Shopware.

This entry was posted in eCommerce, Tools. Bookmark the permalink.

Comments are closed.